Bug #7541

Error when trying to upload to Arcshell AR6

Added by Jake Bagwell 10 months ago. Updated 5 months ago.

Status:Closed Start date:01/08/2020
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:All
Model affected:Arcshell AR6

Description

Using the newest version of Chirp, I am able to read the radio but not upload to it. I even tried uploading the stock config to it and it gave same error:
"Failed to send block to radio at 0010"

I have six of these radios that need to be programmed and they are all giving the same error

*Chirp and cable work perfect on all of my Baofeng radios, tested those to rule out cable issue.

History

Updated by Bernhard Hailer 6 months ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Platform changed from Windows to All

Could you please provide a debug log as described in the Wiki: "How To Report Issues"? Thanks!

Updated by Bernhard Hailer 5 months ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Also available in: Atom PDF

prevent spam