Bug #7661

Installer Program Failure

Added by Gregory Smith 8 months ago. Updated 22 days ago.

Status:Closed Start date:02/25/2020
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:(All models)

Description

Tried to run latest Installer program. Would not run therefore can't download/install latest CHIRP version.


Related issues

duplicates Bug #6411: Installer will not execute on Win10 Feedback 01/25/2019

History

Updated by Gregory Smith 8 months ago

Here's the program I was trying to run.

"chirp-daily-20200213-installer.exe
13-Feb-2020 00:07
12M
Windows Installer (recommended)"

Updated by Bernhard Hailer 6 months ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily

Do you have any details? Any error messages?
Things like this are typically caused by the operating system and aren't necessarily a problem with Chirp.

Updated by Bernhard Hailer 22 days ago

  • Status changed from Feedback to Closed

Duplicates #6411. Please follow and post there. Thanks!

Also available in: Atom PDF

prevent spam