Bug #7673

Leixen VV898E V1.08 - Factory CPS no longer able to access radio after Chirp Write

Added by David Little almost 3 years ago. Updated 6 months ago.

Status:Closed Start date:03/05/2020
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:Windows
Model affected:Leixen VV898

Description

The description touches on the outcome when Chirp is used on a V1.08 VV898E. If the radio options are configured to your anticipated use, written with factory software, they are etched in stone after the first Chirp Upload (Write) to the radio. You can still use Chirp to import from repeater and defined services, but none of the configuration items I tried to change are affected. The factory software will never read or write to the radio again. It recognizes the comm port; initiates the write and errors out with a check your connections. Many Menu items are disabled (around 50 %) Microphone buttons redefined and P1 - P3 functions cannot be modified. I do understand the experimental nature of user supported definition files and feel it is a thankless tack, so this is a heads-up. V1.07 Leixen CPS is the best version for the V1.08 radios. The Leixen tech considers it to be imperative in order to work with the changes in the V1.08 radios. I am not sure this will be addressed, I use Chirp often, but I have to take a hard pass when a new radio was rendered a semi-functional paperweight inside of the first 30 minutes of ownership. It has provided hours of entertainment trying to get the factory software to read or write to the radio.


Related issues

related to Bug #4069: Memories upload to unexpected locations on Leixen VV-898S In Progress 09/25/2016

History

Updated by Bernhard Hailer over 2 years ago

  • Status changed from New to Closed
  • Model affected changed from Liexen VV898E V1.08 to Leixen VV898

Related to #4069. Please follow and post there. Thanks!

Updated by Russell Bly 6 months ago

I know this is very old, but wondering if there are any updates on this? I picked up this unit vv898 v1.08 at a Hamfest as dead. Sure enough, no power up. I saw on another post that the unit only powers up when the power button is pressed while power is supplied. Voila. Unit powers up. However, I have not been able to to upload to radio. It looks like it is uploading and resets with no changes. Set in stone as the post says. I tried the factory reset to no avail. I removed the battery overnight to see if it would revert to factory setting with no luck. No luck on any of the factory CPS either.

Has anyone found a way to flash this back to factory settings or is this just a tiny brick? Is there a jumper to reset / wipe memory?

Can I access the radio with a terminal program and send a factory reset command?

I see that the post says in progress from 2016. Hopefully, someone found an answer and I'm just looking at the wrong posts!

Also available in: Atom PDF