Bug #7749

Baofeng UV-6R

Added by Gilles Drumain 7 months ago. Updated 7 months ago.

Status:Closed Start date:03/31/2020
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-6R

Description

I have a Baofeng UV-6R, and used the software that came with the device at first.I discovered your site one day, and uses its functionalities to program my radios.I thus discovered "Python" and I became interested in the different programs that you have developed. Congratulations on the work accomplished. I started by re-reading the uv6r.py program and noticed small details (lin 168 and 235).The variable "cht" which appears in "MEM FORMAT" but invisible in programming.Finally be able to use the "split" function with the device as the software provided during the purchase. I send you the original uv6r.py file with comments. The uv6rsplit file and an Excel file of my cogitations. Good reading.

uv6rsplit.py - Split function (38.1 kB) Gilles Drumain, 03/31/2020 01:32 pm

uv6r.py - Origin file (28.2 kB) Gilles Drumain, 03/31/2020 01:32 pm

uv6rsplit.xls - Tables, Comments, Images (802.5 kB) Gilles Drumain, 03/31/2020 01:32 pm


Related issues

duplicates Bug #7751: Baofeng UV-6R Closed 03/31/2020

History

Updated by Bernhard Hailer 7 months ago

  • Status changed from New to Closed
  • Assignee deleted (Jim Unroe)

Duplicate of #7751

Also available in: Atom PDF

prevent spam