Bug #7803

FT-1900E Invalid header

Added by Barry Smith 4 months ago. Updated 4 months ago.

Status:Closed Start date:04/15/2020
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Yaesu FT-1900

Description

Guys

Once again.

My cable is OK, my radio is OK, my cloning skills are OK.

My software can read the memory dump after sending ack, and the header is exactly as per Chirp-FT2900_Driver.py line 1256 as can be seem from attached .png

ie 56 43 32 33 00 02 41 02 01 01

Chirp_FT1900_Error.png (32.7 kB) Barry Smith, 04/15/2020 05:32 am


Related issues

duplicates Bug #7025: Yaesu FT-1900E - Failed to communicate with radio. Failed... New 08/29/2019

History

Updated by Bernhard Hailer 4 months ago

  • Status changed from New to Closed
  • Target version set to chirp-daily
  • Model affected changed from (All models) to Yaesu FT-1900

Barry, once again, please update your original request instead of opening new tickets. I've looked it up, that original request appears to be #7025.
I found a ton of tickets about this issue (a lot of them by you) and closed them after linking them together.
Please understand that it's difficult for the developers to find bits and pieces of information strawn all over the database.

If you have further pieces of information, please open ticket #7025 and click on the "Update" pencil icon. Then leave your comments there.
This helps everyone looking for this specific problem.

Thanks!

Also available in: Atom PDF

prevent spam