Project

General

Profile

Actions

New Model #7879

closed

Baofeng/Pofung DM-5R Plus

Added by David Pechon almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
02/15/2017
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
No
I read the instructions above:

Description

Like to know when you will update to include DM-5R Plus. New Model #4507 show info to help. This would be a great add to the program/


Related issues

Is duplicate of New Model #4507: Baofeng/Pofung DM-5RNew02/09/2017

Actions
Actions #1

Updated by Bernhard Hailer almost 4 years ago

  • Status changed from New to Feedback

The addition of a new radio to Chirp requires two things:
1) a volunteer developer who takes the task to work on this driver,
2) availability of test equipment, such as a loaner radio (see Rules For Loaning A Radio).
Unfortunately, you need to wait until both conditions have been met.
Or, you could decide to get your hands dirty yourself - check Wiki, "Developers".

Do you know what the differences between the Baofeng/Pofung DM-5R and the Plus versions are? Thanks.

Actions #2

Updated by Bernhard Hailer almost 4 years ago

  • Status changed from Feedback to Closed

Duplicates #4507. Please leave any feedback there. Thanks!

Actions

Also available in: Atom PDF