Project

General

Profile

Actions

New Model #7987

closed

Yaesu FT-991A

Added by Don Goodrich over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
06/15/2020
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
No

Description

I had asked for support for this radio a while ago and assigned a ticket, but now the ticket says it was closed but no disposition given nor feedback. This radio is still not supported as far as I know. Please add support for this radio.


Related issues

Is duplicate of New Model #2531: Yaesu FT-991Feedback04/19/2015

Actions
Actions #1

Updated by Bernhard Hailer over 2 years ago

  • Tracker changed from Bug to New Model
  • Subject changed from Yaesu FT-991A Support to Yaesu FT-991A
  • Status changed from New to Closed
  • Target version set to chirp-daily
  • Equipment Loan Offered set to No

Your ticket #6685 was closed for the same reason as this one: it was a duplicate request, and the postings in that ticket say so.

The addition of a new radio to Chirp requires two things:
1) a volunteer developer who takes the task to work on this driver,
2) availability of test equipment, such as a loaner radio (see Rules For Loaning A Radio).
Unfortunately, you need to wait until both conditions have been met.
Or, you could decide to get your hands dirty yourself - check Wiki, "Developers".

Duplicates #2531. Please leave any further comments there. Thanks!

Actions

Also available in: Atom PDF