Project

General

Profile

Actions

Bug #8043

closed

Yaesu FT-65R scan skip setting switched

Added by Walker Borgmann over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
07/06/2020
Due date:
07/10/2020
% Done:

0%

Estimated time:
1.00 h
Chirp Version:
daily
Model affected:
Yaesu FT-65R
Platform:
Windows

Description

the scan skip setting is switched to where off is on and on is off


Related issues

Is duplicate of Bug #6925: Yaesu FT-4XR Skip Function is InvertedClosedBernhard Hailer07/20/2019

Actions
Actions #1

Updated by Bernhard Hailer over 2 years ago

  • Status changed from New to Closed

This issue duplicates #6925 (the FT-4X uses the same driver).
Please follow and post there. Thanks!

Actions

Also available in: Atom PDF