Project

General

Profile

Actions

Bug #8057

closed

Yaesu FT-65R Scan Skip settings reveresed

Added by Andrew Wright over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
07/11/2020
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Yaesu FT-65R
Platform:
Windows

Description

The Scan Skip setting "S" in Chirp is reversed for the FT-65R. When adding "S" to the Skip field, those are the only memory channels that are actually scanned. The field seems to be reversed.


Related issues

Is duplicate of Bug #6925: Yaesu FT-4XR Skip Function is InvertedClosedBernhard Hailer07/20/2019

Actions
Actions #1

Updated by Bernhard Hailer over 2 years ago

  • Status changed from New to Closed
  • Model affected changed from FT-65R to Yaesu FT-65R

Duplicate of #6925 (it is about the Yaesu FT-4X, but this radio uses the same driver). Please follow and post there.

Actions

Also available in: Atom PDF