Bug #8849

“CHIRP.app” is damaged and can’t be opened

Added by Larry Gage over 1 year ago. Updated over 1 year ago.

Status:Closed Start date:02/28/2021
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:MacOS
Model affected:Installer

Description

None of the reported fixes or workarounds have worked. Tried safe boot, but no change. Any suggestions? Anyone successfully using Catalina 10.15.7 with CHIRP 2/12/21?

I've read the disclaimers about Catalina but as of 2021, are we at a dead-end with CHIRP on the Mac?

2020 MBPro running Catalina, CHIRP 0.1 (2/12/21)

Log

Feb 28 11:17:56 MacBook-Air-3 com.apple.xpc.launchd[1] (com.apple.xpc.launchd.oneshot.0x10000013.chirp[1688]): Service exited due to SIGKILL | sent by CoreServicesUIAgent[1576]


Related issues

duplicates Bug #7731: CHIRP is damaged and can't be opened. You should move it ... Closed 03/24/2020

History

Updated by Bernhard Hailer over 1 year ago

  • Description updated (diff)
  • Status changed from New to Closed
  • Model affected changed from (All models) to Installer
  • Platform changed from Windows to MacOS

Duplicates #7731. Please follow and post there. Thanks!

Also available in: Atom PDF