Project

General

Profile

Actions

Bug #9221

closed

repeaterbook

Added by Eelco de Graaff over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
Start date:
07/17/2021
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
(All models)
Platform:
Windows

Description

Hi, the repeater book option, is only able to show pulldown in the us, and not --ALL-- this way i can't access the list for Netherlands.

Actions #1

Updated by Jim Unroe over 1 year ago

  • Status changed from New to Rejected

Duplicate of #9219. Please follow and contribute "there":https://chirp.danplanet.com/issues/9219.

Jim KC9HI

Actions

Also available in: Atom PDF