Project

General

Profile

Actions

New Model #9281

closed

Antone AT-D578UVIII Pro

Added by E S over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
08/13/2021
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
No

Description

UHF/VHF Analog/DMR mobile radio


Related issues

Is duplicate of New Model #7521: Anytone AT-D578UVIII ProFeedback01/03/2020

Actions
Actions #1

Updated by Bernhard Hailer over 1 year ago

  • Tracker changed from Bug to New Model
  • Subject changed from new model support request - Antone AT-D578UVIII Pro to Antone AT-D578UVIII Pro
  • Status changed from New to Closed
  • Equipment Loan Offered set to No

DMR radios are not supported by Chirp at this time.
Also, this ticket duplicates #7521; please follow and post there. Thanks!

Actions

Also available in: Atom PDF