New Model #9289

KST K6900 clone of another radio?

Added by K Pat 12 months ago. Updated 12 months ago.

Status:Closed Start date:08/16/2021
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Equipment Loan Offered:No

Description

Hello,

I am wondering if a KST K6900 is presently a clone of another radio so I can use it with CHIRP.

KST is not listed as a supported brand at this time and the software used to program (vero-100) has issues of its own (or user error most likely).

Please let me know of there is a workaround to use the radio with the CHIRP program.

Any help is greatly appreciated!


Related issues

duplicates New Model #9287: KST K6900 clone of another radio? New 08/16/2021

History

Updated by Jim Unroe 12 months ago

  • Status changed from New to Closed

Dupe of #9287. Please follow the activity there.

Also available in: Atom PDF