Project

General

Profile

Actions

Bug #9497

closed

Baofeng 888S-Squelch level

Added by mohamad Sadek over 1 year ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
10/29/2021
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Baofeng BF-888S
Platform:
All

Description

I put the Squelch level to 0 and write it to the radio.
Now, the green led is always ON.
I try to change it through the software but no response from radio message is shown.
Before i noticed this message when i try to read from the radio and the channel is busy so I change the channel to a free one and do the configuration.
Now all the channels have a green led on so always the no response from radio is shown.
Any help in this issue?


Related issues

Related to Bug #7255: Problem with Baofeng BF-888SFeedback11/12/2019

Actions
Is duplicate of Bug #8733: Boafeng BF-888s squelch problemClosed01/26/2021

Actions
Has duplicate Bug #9539: Baofeng 888S-Squelch levelClosed10/29/2021

Actions
Actions #1

Updated by Bernhard Hailer about 1 year ago

  • Status changed from New to Feedback
  • Priority changed from Urgent to Normal
  • Model affected changed from (ALL model) to Baofeng BF-888S
  • Platform changed from Windows to All

Please review #7255, possibly the comments there help.
There's also useful information in #8733.
Please let us know whether any of it helps; unfortunately this looks like a flaw in the hardware / firmware of this radio.

Actions #2

Updated by Bernhard Hailer 10 months ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Actions

Also available in: Atom PDF