Bug #963

Yaesu VX-7R fail to communicate

Added by Stefano Pini about 7 years ago. Updated 2 months ago.

Status:Closed Start date:07/10/2013
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:MacOS
Model affected:Yaesu VX-7R

Description

Hi guys,
I can't communicate with macos and my vx7r

I'd tried getting data from serial cable from radio after starting clone tx:
#screen /dev/tty.usbserial 9600
3QR>Q

It seems that radio communicate without problems.
I've changed the baud rate on the file vx7.py form 19200 to 9600 but chirp still give me errors that you can see in the attached debug log file

Thanks
Stefano

debug.log (4.6 kB) Stefano Pini, 07/10/2013 03:29 am

History

Updated by Bernhard Hailer 6 months ago

  • Subject changed from VX7R fail to communicate to Yaesu VX-7R fail to communicate
  • Priority changed from High to Normal
  • Model affected changed from VX7R to Yaesu VX-7R

Updated by Bernhard Hailer 3 months ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily

I realize this was a long time ago. Have you been able to resolve this on your own since you submitted this?
This looks like a cable issue on a Mac. Please refer to these Wiki articles:
CableGuide
CableGuide FTDI OEM Cables
RTSystemsCablesAndMavericks (if you're running MacOS)

Updated by Bernhard Hailer 2 months ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Also available in: Atom PDF

prevent spam