Project

General

Profile

Actions

Bug #9671

closed

Support for Apple Silicone/ M1 Processor

Added by Charles Atkinson over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
12/31/2021
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
M1 chip
Platform:
MacOS
Debug Log:
I read the instructions above:

Description

Hi there,

Is there any chance of an optimised version for the new M1 chip as intel hardware is not going to be in Macs for much longer I doubt apple will be making anything new by the end of 2022 with intel chips in.


Related issues

Is duplicate of Bug #8639: Mac M1 ChipClosed01/02/2021

Actions
Actions #1

Updated by Bernhard Hailer over 2 years ago

  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Model affected changed from (All models) to M1 chip

Duplicates #8639. Please follow and comment there; it also offers a solution.

Actions

Also available in: Atom PDF