New Model #9697

QYT KT-8900RE will not enter clone mode

Added by Jose de Oliveira 6 months ago. Updated 6 months ago.

Status:Closed Start date:01/11/2022
Priority:Normal Due date:
Assignee:Jose de Oliveira % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Equipment Loan Offered:No

Description

CHIRP daily-20220103
Windows 10 Home single language (PT-BR)
USB Programming cable (works in factory programming software)
QYT KT-8900RE
CHIRP doesn't have the option of my QYT model "KT-8900RE", I tried the model "KT-8900R".

When attempting to connect to the radio to read the memory out I get "Radio did not enter clone mode".

debug.log (43 kB) Jose de Oliveira, 01/11/2022 12:01 pm

History

Updated by Jim Unroe 6 months ago

  • Status changed from New to Closed
  • Equipment Loan Offered set to No

Duplicate of #9695

Also available in: Atom PDF