Project

General

Profile

Actions

New Model #9934

closed

Icom ID-5100a

Added by Jim Smith 7 months ago. Updated 4 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
Start date:
07/04/2022
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
No

Description

According to the past posts from 2014-2017 this was asked for and loaned radios were offered. Can anyone explain why this was abandoned?
We still need this available in Chirp.


Related issues

Is duplicate of New Model #1647: ICOM ID-5100AClosed05/20/2014

Actions
Actions #1

Updated by jeff millar 7 months ago

Just got an IC-5100a. Imagine my surprise when looking for the Chirp interface. Added a monthly donation. Please don't make me buy software!

Actions #2

Updated by Dan Smith 4 months ago

  • Status changed from New to Rejected

Opening another bug only increases the overhead for developers. Please don't do that. The explanation you're looking for is "lack of interest".

Closing as Duplicate of #1647

Actions

Also available in: Atom PDF