Project

General

Profile

Actions

Bug #9960

closed

QYT KT 8900D Power Setting

Added by Hamilton Gavitt 6 months ago. Updated 11 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
07/28/2022
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
QYT KT-8900D
Platform:
Windows

Description

I ordered another QYT KT8900D. When I ordered it, the gentleman said that it was an updated model. I programmed it up and everything seemed fine except for the new power setting. It has a Low, Medium, and High power setting. I am guessing this is a new feature? as CHIRP software only has ability to do High and Low. I have the most updated version of CHIRP as of writing this as I downloaded it before programming the radio. If I program the radio up with the channel in a Low power setting, it defaults to Medium power on the radio. If I manually change the power setting on the radio and then download it into CHIRP, it causes that channel entry to read Error and no information is shown for that entry. I am hoping this is just something that needs to be added into CHIRP.


Files

debug.log (99.6 KB) debug.log Hamilton Gavitt, 07/28/2022 11:56 AM

Related issues

Is duplicate of Bug #9961: QYT KT 8900D Power SettingNew07/28/2022

Actions
Actions #1

Updated by Bernhard Hailer 11 days ago

  • Is duplicate of Bug #9961: QYT KT 8900D Power Setting added
Actions #2

Updated by Bernhard Hailer 11 days ago

  • Status changed from New to Closed
  • Assignee deleted (Aaron P)
  • Target version deleted (chirp-daily)
  • Model affected changed from QYT KT 8900D to QYT KT-8900D
Actions

Also available in: Atom PDF