Project

General

Profile

Actions

Bug #10006

closed

chirp-daily-20220823-installer.exe CORRUPT FILE!

Added by James Dublin 5 months ago. Updated 5 months ago.

Status:
Rejected
Priority:
High
Assignee:
-
Target version:
Start date:
08/27/2022
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
(All models)
Platform:
Windows

Description

The latest daily build chirp-daily-20220823 would not install and told me that a file corrupt. I have tried downloading it several times with the same result. This is the first time I have encountered this issue with your excellent software. The only other thing that might be worth reporting is that the radio station preset does not save properly on the Boafeng UV-5R when uploaded to the radio. Thank you

Actions #1

Updated by Jim Unroe 5 months ago

  • Status changed from New to Rejected

Duplicate of #10006.

Actions

Also available in: Atom PDF