Bug #10034

IC-80AD

Added by Timothy Gillespie 24 days ago. Updated 24 days ago.

Status:Feedback Start date:09/12/2022
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Linux
Model affected:Icom IC-80AD

Description

although its listed as supported The IC-80AD is not listed in download from list,
tried detect but get error getting radio model, also tried the IC-91/92AD. It started
download from radio but there was zero data and this radio has been programed with some
vhf/uhf and D-Star data. I am running the latest Chirp at this time 20220911

History

Updated by Jim Unroe 24 days ago

  • Status changed from New to Feedback

After searching the CHIRP bug tracker for IC-80AD there have been a handful of issues opened where this model is the one being programmed. Looking at a one of the debug.log files that was submitted, it is clear that the submitter is selecting IC-80H to program their IC-80AD radio.

If this doesn't work, do you have access to a Windows computer where you can try the ICOM cloning software to verify that the programming cable works correctly with your radio?

I hope this helps.

Jim KC9HI

Also available in: Atom PDF