Project

General

Profile

Actions

Bug #10041

closed

How do I print

Added by Joel Hokanson 6 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
Start date:
09/16/2022
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
(All models)
Platform:
Windows
Debug Log:

Description

How do I print my list of channels from Chirp


Related issues

Is duplicate of Feature #249: Print the spreadsheetClosedDan Smith07/16/2012

Actions
Actions #1

Updated by Tony Fuller 6 months ago

I Joel,

I would use File -> Save As and save the file in CSV format. Then you can open and print that csv file with an app like LibreOffice Calc, Microsoft Excel or Apple Numbers.

Tony

Actions #2

Updated by Tony Fuller 6 months ago

  • Status changed from New to Resolved
Actions #3

Updated by Dan Smith 3 months ago

Actions

Also available in: Atom PDF