New Model #1257

ft2600m

Added by gerry trouse over 8 years ago. Updated over 8 years ago.

Status:Closed Start date:11/19/2013
Priority:Normal Due date:11/22/2013
Assignee:Dan Smith % Done:

0%

Category:-
Target version:0.3.1
Chirp Version:0.3.0 Equipment Loan Offered:No

Description

hi i would like to clone my ft2600m ihave the lead and was hoping that i could find it in the list of ft radio but not
could u point me in the right way to clone this radio or can you use one of the over ft formats that you have already done ?
thanks for your help with this
m1eqb Gerry


Related issues

duplicates New Model #1253: Yaesu FT-2600m Blocked 11/19/2013 11/22/2013

History

Updated by Jens Jensen over 8 years ago

  • Status changed from New to Closed

dupe of #1253
tip: opening 3x tickets for same radio, will not get it done 3x faster

Also available in: Atom PDF