Project

General

Profile

Actions

New Model #1409

closed

Icom IC-T81A

Added by Mike Storke about 9 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
01/26/2014
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
Yes

Description

I have an IC-T81A that I can loan the team. I believe the programming format is very similar to other Icom radios of the era (T8, T90, etc), so it should be a cinch to add. What do I do to get it to you guys?

Also, the offer to purchase and ship a DJ-G29T still stands while its on sale.

Mike N7MSD


Related issues

Is duplicate of New Model #284: Icom IC-T81ABlocked08/29/2012

Actions
Actions #1

Updated by Tim Smith almost 6 years ago

  • Subject changed from IC-T81A for loan, perhaps purchase and loan DJ-G29T to Icom IC-T81A
Actions #2

Updated by Tim Smith almost 6 years ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF