Bug #1491

AnyTone AT-5888UV tone squelch programming problem

Added by Larry Brown almost 7 years ago. Updated about 1 month ago.

Status:Closed Start date:03/11/2014
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:All
Model affected:AnyTone AT-5888UV

Description

Hello:

I have found a problem with the Tone squelch for the AnyTone AT-5888UV radio. Chirp looks fine and the radio looks like the tone enc/dec is set. However, the radio is in carrier squelch mode, the tones are not actually obeyed. The problem is the menu setting #16, which is "Squelch Mode Setup". That is set to "SQ" which is carrier squelch. I can change this to "CT/DCS" on the radio and the tone squelch now works correctly. But once I change channels I lose this setting.

I was able to successfully program the radio using the factory software. Their software has the "more" section, and in there, for each channel, I can select "Squelch Mode" to be "CTCSS/DCS" Once that is done for each channel and programmed, the tone squelch works. It seems that Chirp is not setting this value when TSQ is selected.

Thanks, Larry


Related issues

related to Bug #1427: Baofeng CTCSS setup wont save/load Closed 02/04/2014

Associated revisions

Revision 3418:0a0f0d71c383
Added by Brad Schuler about 1 month ago

[AnyTone 5888UV] Add simple squelch mode & additional file identifier and add extra channel attributes

Related to issues #1491, #2989, #3653, #6633 and #8407

(#1491, #2989, #3653, #6633)
Set the radio's squelch mode to CTCSS/DCS Tones instead of Carrier when the receive tone mode is set.
Recognize a file image from this radio when no metadata is present.

(#8407)
Add the following channel attributes
- Tuning steps
- Duplex: off
- Busy channel lockout
- Optional signal selection (DTMF, 2-tone, 5-tone)
- Reverse
- Compander
- Talkaround
- PTT ID
- Squelch with optional signal
- Use custom CTCSS for Tx and/or Rx

History

Updated by Bob Schatzman over 5 years ago

I have found a problem with the Tone squelch for the AnyTone AT-5888UV radio. Chirp looks fine and the radio looks like the tone enc/dec is set. However, the radio is in carrier squelch mode, the tones are not actually obeyed. The problem is the menu setting #16, which is "Squelch Mode Setup". That is set to "SQ" which is carrier squelch. I can change this to "CT/DCS" on the radio and the tone squelch now works correctly. But once I change channels I lose this setting.

I can confirm that this is still an issue with the current version. Makes CHIRP unusable with this radio.

Updated by Michael Wilson almost 6 years ago

As of today's daily build, this issue still exists.

Updated by Rick J over 4 years ago

Mine does the same thing.

Updated by Evan Platt almost 3 years ago

Rick J wrote:

Mine does the same thing.

Same here. Any chance we can get this looked at? Still a problem.

Updated by Bernhard Hailer 9 months ago

  • Description updated (diff)
  • Target version set to chirp-daily
  • Chirp Version changed from 0.3.0 to daily
  • Platform changed from Windows to All

Updated by Bernhard Hailer 7 months ago

Possibly related to #1427.

Updated by Bernhard Hailer about 1 month ago

  • Status changed from New to Closed

Patch applied.

Also available in: Atom PDF

prevent spam