Bug #1491

AnyTone AT-5888UV tone squelch programming problem

Added by Larry Brown over 6 years ago. Updated 4 months ago.

Status:New Start date:03/11/2014
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:All
Model affected:AnyTone AT-5888UV

Description

Hello:

I have found a problem with the Tone squelch for the AnyTone AT-5888UV radio. Chirp looks fine and the radio looks like the tone enc/dec is set. However, the radio is in carrier squelch mode, the tones are not actually obeyed. The problem is the menu setting #16, which is "Squelch Mode Setup". That is set to "SQ" which is carrier squelch. I can change this to "CT/DCS" on the radio and the tone squelch now works correctly. But once I change channels I lose this setting.

I was able to successfully program the radio using the factory software. Their software has the "more" section, and in there, for each channel, I can select "Squelch Mode" to be "CTCSS/DCS" Once that is done for each channel and programmed, the tone squelch works. It seems that Chirp is not setting this value when TSQ is selected.

Thanks, Larry


Related issues

related to Bug #1427: Baofeng CTCSS setup wont save/load Feedback 02/04/2014

History

Updated by Bob Schatzman about 5 years ago

I have found a problem with the Tone squelch for the AnyTone AT-5888UV radio. Chirp looks fine and the radio looks like the tone enc/dec is set. However, the radio is in carrier squelch mode, the tones are not actually obeyed. The problem is the menu setting #16, which is "Squelch Mode Setup". That is set to "SQ" which is carrier squelch. I can change this to "CT/DCS" on the radio and the tone squelch now works correctly. But once I change channels I lose this setting.

I can confirm that this is still an issue with the current version. Makes CHIRP unusable with this radio.

Updated by Michael Wilson almost 5 years ago

As of today's daily build, this issue still exists.

Updated by Rick J over 4 years ago

Mine does the same thing.

Updated by Evan Platt over 2 years ago

Rick J wrote:

Mine does the same thing.

Same here. Any chance we can get this looked at? Still a problem.

Updated by Bernhard Hailer 6 months ago

  • Description updated (diff)
  • Target version set to chirp-daily
  • Chirp Version changed from 0.3.0 to daily
  • Platform changed from Windows to All

Updated by Bernhard Hailer 4 months ago

Possibly related to #1427.

Also available in: Atom PDF

prevent spam