Project

General

Profile

Actions

New Model #1819

closed

Wouxon KG-UV920P

Added by Clay Phillips over 8 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
08/09/2014
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
No

Description

Specifically the US 2.5k version. I have one, prog cable and software. I am not a programer but I'm happy to provide files and testing.


Related issues

Is duplicate of New Model #386: Wouxun KG-UV920PBlocked12/31/2012

Actions
Actions #1

Updated by Tim Smith almost 6 years ago

  • Subject changed from Please add support for Wouxon KG-UV920P to Wouxon KG-UV920P
Actions #2

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from New to Closed
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily

Duplicates #386. Please leave further feedback there. Thanks!

Actions

Also available in: Atom PDF