Bug #1821

Can't upload to FT-1802

Added by Clark Martin about 8 years ago. Updated over 2 years ago.

Status:Closed Start date:08/09/2014
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:MacOS
Model affected:Yaesu FT-1802

Description

When trying to upload to an FT-1802M it stops with "ERROR" showing on the radio. The CHIRP progress bar always stops at about 75% and the progress bar dialog remains until Cancel is clicked. The radio's bar graph (S-Meter) stops at about 50%. I tried it around 20, 9, 2 & 1 entries, same result every time. After initially downloading from the radio (two entries) I exported this to a .csv file. I then later imported this .csv file and attempted to upload to the radio, same result.

After the error the radio came up as if reset, only a single entry (144.000 MHz).

MacBook Pro, OS 10.6.8

History

Updated by Jens Jensen about 8 years ago

1. What kind of cable do you have? (Cheap clone, RTSystems, etc?)
2. please provide the output from this command in Terminal (Applications->Utilities):

kextstat | egrep -i '(2303|ftdi)'

3. Do you have same issue with other USB ports on the computer?

Updated by Jens Jensen about 8 years ago

  • Status changed from New to Feedback

Updated by Bernhard Hailer over 2 years ago

  • Status changed from Feedback to Closed
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Yaesu FT-1802

No more feedback by submitter.

Also available in: Atom PDF