Bug #20

Unable to fetch Chirp 0.1.12 under OS X Lion

Added by Anthony Compton about 11 years ago. Updated about 11 years ago.

Status:Closed Start date:10/25/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:0.1.12 Platform:MacOS
Model affected:(All models)

Description

I am trying to run CHIRP on Mac OS X Lion 10.7.2. I have installed KK7DS_Python_Runtime_R5. When I attempt to launch CHIRP I receive and message that reads "This appears to be the first time you are running this version.
I will fetch and install CHIRP, which will take some time,
depending on the speed of your internet connection."

When I click OK another message reads "Unable to fetch CHIRP 0.1.12".

Other info:
- I have tried this with chirp-daily-10182011 build with the same results.
- I am testing on a 2010 MacBook Air.
- I am successfully running DRATS on this computer.
- I have Python 3.2 installed in addition to the default OS X version 2.7.1

Associated revisions

Revision 3672:a6d4a4f1d0e8
Added by Tony Fuller 8 months ago

[Github Workflows] Update package list (#20)

Calling `apt-get update` should fix error in the last workflow run at https://github.com/kk7ds/chirp/runs/5668735664?check_suite_focus=true#step:3:46

History

Updated by Dan Smith about 11 years ago

  • Status changed from New to Closed

I believe this has been resolved.

Also available in: Atom PDF