New Model #2061

Anytone AT-3318UV Support

Added by Frank D'Amato almost 6 years ago. Updated 8 months ago.

Status:Closed Start date:11/19/2014
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Equipment Loan Offered:No

Description

Any time frame on adding this unit to a release?


Related issues

duplicates New Model #3341: Anytone AT-3318UV-D New 02/15/2016

History

Updated by Tim Smith over 3 years ago

  • Status changed from New to Rejected

Duplicate of #1639.

Updated by Bernhard Hailer 8 months ago

  • Status changed from Rejected to Closed
  • Priority changed from High to Normal
  • Target version changed from 0.5.0 to chirp-daily

Duplicates #3341, which has attracted input. Please leave further feedback there. Thanks!

Also available in: Atom PDF

prevent spam