Bug #2067

GT3 MarkII Not Responding

Added by Lukas Hess over 5 years ago. Updated about 1 month ago.

Status:Closed Start date:11/23/2014
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:MacOS
Model affected:Baofeng GT-3 Mark II

Description

I was able to successfully download an image from the radio and saved an original, made a copy and changed channel settings on this one. After I was finished changing channels I attempted to upload to my radio. It didn't do anything other than attempt and pop up saying it can't connect to my radio. I tried to download again, and it wouldn't download. I have searched this database of issues, Miklor, Beofeng, etc. and tried every solution I could find and so far nothing has worked. I would appreciate any assistance available!!!

MacOSX Yosemite
Chirp Daily Version as of 11/23/14
GT3 Mark II Firmware BFB297

11.23.14 11PM Local Chnls.img - Image attempting to upload (6.3 kB) Lukas Hess, 11/23/2014 10:09 pm

Screen Shot 2014-11-24 at 12.56.18 AM.JPG - Chirp Version (302.4 kB) Lukas Hess, 11/23/2014 10:09 pm

Screen Shot 2014-11-24 at 1.08.21 AM.JPG - Error Message (157.2 kB) Lukas Hess, 11/23/2014 10:09 pm

IMG_2695.jpg (1.7 MB) Lukas Hess, 11/24/2014 07:30 am

IMG_2696.JPG (1.2 MB) Lukas Hess, 11/24/2014 07:30 am

IMG_2698.JPG (1.1 MB) Lukas Hess, 11/24/2014 12:42 pm

IMG_2701.JPG (1 MB) Lukas Hess, 11/24/2014 12:42 pm

IMG_2702.JPG (1.3 MB) Lukas Hess, 11/24/2014 12:42 pm

History

Updated by Jim Unroe over 5 years ago

  • Status changed from New to Feedback

Lukas,
This issue is most likely caused by the programming cable not being fully plugged into the radio when you attempted the upload. This is a common problem with the UV-5R radio. Many swear that the plug is in fully but then are amazed that after a wiggle and a firm push it finally goes the rest of the way. This is even more of a problem with the GT-3 because of the way the socked is formed. It obviously was plugged in fully when you downloaded from your radio. I'm sure it will upload once you get the programming cable connected.
Jim KC9HI

Updated by Lukas Hess over 5 years ago

I have ensured the cable was in fully multiple times, including wiggling it while plugged in to squeezing it and holding to one side while attempting to download/upload. The only way I can think to put the cable in further is to modify the connector so I can see the plug to ensure its in. As you can see in the pictures below the cable is fully connected.

P.S. Thank for such a quick response!!!

Updated by Jim Unroe over 5 years ago

Lukas,
Your second picture is a good example of what could be keeping the plug from going in fully. See how the shell hooks around and contacts the side of the case. You might try removing some of the plug's shell in this area to reduce this interference.

I suspect that you got lucky with your original download. When your upload fails, I'll bet another attempt at downloading will fail as well.
Jim KC9HI

Updated by Lukas Hess over 5 years ago

I shaved down the connector where you suggested (where the cord enters the plastic connector) and was able to upload/download correctly.

The first download was a fluke, I don't know how it happened but it did. All of the pictures I had seen before about shaving the connector were shown shaving the sides and not where the cord went in. That was all the suggestion I needed, THANK YOU!!!

For all who wish to see my modified cord for a GT-3 Mark II it is the two photos on THIS post.

Thanks again!!!
- Lukas

Updated by Jim Unroe over 5 years ago

Lukas,
Would you mind passing these photos on to the Miklor.com to be used help others diagnose this common issue? Or I would be happy to do it for you.

Radio did Not Respond

Jim KC9HI

Updated by Lukas Hess over 5 years ago

Jim,
As I am not sure how to submit these to Miklor, feel free to send them or inform me on how to give them the pictures for that purpose.

Thanks!
Lukas

Updated by Jim Unroe over 5 years ago

  • Status changed from Feedback to Resolved

Lukas,
I have sent the pictures to John at the miklor.com website along with a recommendation that he include them with the other pictures that he has for modifying the shell of the programming cable's plug.
Thanks,
Jim KC9HI

Updated by John LaMartina over 5 years ago

Lukas,
Excellent pictures and information that will be shared with others experiencing the same issue.
The pictures are now posted in the Error Message section of Miklor.
http://www.miklor.com/COM/UV_ErrorMess.php

Many Thanks,
John
http://www.miklor.com

Updated by Bernhard Hailer about 1 month ago

  • Status changed from Resolved to Closed
  • Target version set to chirp-daily
  • Model affected changed from GT3 MarkII to Baofeng GT-3 Mark II

Also available in: Atom PDF