Bug #2075

error programming

Added by Vincenzo Di palma almost 6 years ago. Updated 9 months ago.

Status:Closed Start date:11/25/2014
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng/Pofung UV-5R variant

Description

I continue to have problems programming
the model of my radio is - BFS 297 - 140230N
I can enter the VHF
I can not enter the UHF
what program can I use chirp
maybe I do some programming error
or I do not have the right program to insert the file .img
thanking Best regards

History

Updated by Jim Unroe almost 6 years ago

  • Status changed from New to Feedback
  • Assignee changed from Dan Smith to Jim Unroe
  • Chirp Version changed from 0.4.0 to daily

Vincenzo,
First, it is not currently recommended that you use the stable release with a Baofeng/Pofung UV-5R or variant. Please use the latest CHIRP daily build (or at least one dated 20140717 or later).

Sometimes the byte that CHIRP uses to determine if the radio is a VHF/UHF model or a VHF/220 model gets accidentally changed to indicate the wrong model. If you can enter a frequency in the 220.000-226.000 MHz range, then this is what happened. Sometimes this can be done by accident in the "Other" menu of the VIP software. I've also seen these radios come from the factory with this byte set to the wrong value.

Would you attach the .img file that was downloaded from your radio for me to look at? I can change this byte to the proper value if this is what the problem is.

Jim KC9HI

Updated by Bernhard Hailer 9 months ago

  • Status changed from Feedback to Closed
  • Assignee deleted (Jim Unroe)
  • Target version changed from 0.4.1 to chirp-daily
  • Model affected changed from (All models) to Baofeng/Pofung UV-5R variant

No more feedback by submitter.

Also available in: Atom PDF

prevent spam