Bug #2561

ft60 / prolific serial cable - will read from radio but won't write

Added by Jeff Moye over 5 years ago. Updated 7 months ago.

Status:Closed Start date:05/01/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:All
Model affected:Yaesu FT-60R

Description

Hi,

The issue where Chirp will not write to an FT60 using a prolific cable still exists.

I have 0.4.0 (and i get the same results with 0.4.1) on a macbook pro running 10.10.3.

I also have a dell laptop running windows 7 pro and chirp 0.4.1 and get the same error. (and i reinstalled the current (aug 2014) prolific driver)

However, It all works perfectly with baoclone ver 1.2 (the current ver) on the mac - so i don't think it's a cable problem. The source for baoclone is available from their google code repository if you need to look at what they are doing.....

My cable has a genuine prolific chip (as reported by their chiptest utility) - it's actually a Belkin F5U103v usb-serial cable, and the RS232-to-FT60 interface is home-brew.

I'm willing to do some testing for you if it would help. email me...

Jeff

History

Updated by Jim Unroe over 5 years ago

  • Status changed from New to Feedback

Jeff,

The CHIRP v0.4.0 stable release was 1 year old last month. The v0.4.1 stable release was a failed attempt to mitigate some problems with Baofeng radios. There were no other changes to this release so for all intents and purposes it also is 1 year old.

I am pretty sure that there have been many changed to the FT60 driver in the last 13 months (the history was recently lost so I wasn't able to look to see the changes). Please try the latest daily build and report if it works or not for you.

Jim KC9HI

Updated by Tom Williams over 5 years ago

I am having the same problem on both VISTA & Win8 systems using a serial adapter with a FTDI chip.

Updated by Jeff Moye over 5 years ago

Jim,

Tried todays daily build - no difference.

(btw, my ft60 is modified for wideband tx, but that won't effect upload/download...)

Jeff

Updated by Bernhard Hailer 10 months ago

  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from FT60 to Yaesu FT-60R

This is pretty old, but have you tried it again since? I have used Chirp on many FT-60's and it worked in all cases.

Updated by Bernhard Hailer 7 months ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Also available in: Atom PDF

prevent spam