Bug #2879

Chirp does not readout radio correctly

Added by Willi Doe almost 5 years ago. Updated 3 months ago.

Status:Feedback Start date:09/29/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:All
Model affected:Yaesu FT-90

Description

Hello developers!

In 2013, I programmed my Yaesu FT-90 with Chirp. Everything went fine after I've clarified some transmission problems with Jens Jensen. I did not touch the radio since then because everything was fine.

Today I tried reading out the radio to reprogram some memory channels, and I realized that the "Duplex" value is set to "none" after I read out the radio for all memory channels. The VFO duplex settings are read out correctly.

Moreover, when I tried setting the duplex settings in the channel list to the correct value "-", Chirp also changes the 70cm/430MHz-Band offset frequency from 7.6MHz to 5MHz, which I also have to edit manually for each programmed channel.

I tried Chirp 0.4.0 under Debian Jessie and the latest Chirp weekly build (20150814?) under Windows XP, and the problem occurs in both versions.

Can you please have a look?

Many Thanks & Best Regards,

Willi

History

Updated by Bernhard Hailer 3 months ago

  • Status changed from New to Feedback

Have you tried with a recent version since you submitted this?

Updated by Bernhard Hailer 3 months ago

  • Target version set to chirp-daily
  • Platform changed from Windows to All

Also available in: Atom PDF

prevent spam