Bug #2987

BF-F8HP

Added by richy rude over 4 years ago. Updated 2 months ago.

Status:Closed Start date:11/08/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:BF-F8HP

Description

i have several Baofeng UV-5R which program in the normal way but when i purchased the BF-F8HP and went to create my clean image it said wrong model but if i put UV-5R as the model it downloaded from the radio ok and i imported the data from the other image and uploaded too the radio. since then i have noticed that it is now reporting as dual power not triple power and i wonder if the image was corrupted when i downloaded from the radio? it currently reports F5R2407 BFB297 and 150425N but when purchased i got a message similar to the attached screenshot and dont have the initial radio doownload (although i think this would not shed any more light) i do however have attached the first image i sent successfully to the radio albeit in uv5r mode. and at this point noticed the 3 power levels and scramble function as was previously found in the radios own menu system were now gone.

Screenshot 2015-11-09 05.53.53.png - closer to what i remember on the power up screen when first switched on (171.5 kB) richy rude, 11/08/2015 10:34 pm

bf-f8hp working 2-11-15.img - first image i sent to this radio (6.3 kB) richy rude, 11/08/2015 10:34 pm

History

Updated by Jim Unroe over 4 years ago

  • Status changed from New to Feedback

Richy,

What you should include is the first file that you read from this radio and the debug.log file that you got when you tried reading it using the BF-F8HP model selection.

The attached "image" is from a radio with 3 power levels. If it came from your radio, your radio only has 2 power levels. If your radio has 3 power levels, the attached image must not be upload to a radio with 3 power levels.

So please download from your radio using the BF-F8HP model selection to create the error and attach the resulting debug.log file. How to report issues

Also download from your radio using the UV-5R selection and attach that image.

I'm pretty sure the issue is that your have a radio with only 2 power levels and CHIRP is working as it should.

Jim KC9HI

Updated by Bernhard Hailer 2 months ago

  • Status changed from Feedback to Closed
  • Priority changed from High to Normal
  • Target version set to chirp-daily

No more feedback by submitter.

Also available in: Atom PDF