Bug #3073

Upload Vx-6r error Mac OS X

Added by Lane Critser almost 5 years ago. Updated about 1 month ago.

Status:Closed Start date:12/17/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:MacOS
Model affected:Yaesu VX-6R

Description

I downloaded the mac OS Chirp.
I downloaded the memories from my VX-6R to the Chirp program with no problem.
saved the file as a .img
I cannot get the updated file to upload to the VX-6R. I estimate the upload bar stops at about 25% and then I get the ERROR on the VX-6R screen.

I am running OS X El Capitan 10.11.2
I am using Maxton RPC-Y7R-U usb programming cord
uploaded the PL2303 Macosx v1.5.1 driver

see attached screen shot

Cheers

Lane

Screen Shot 2015-12-16 at 10.34.26 PM.png (736.3 kB) Lane Critser, 12/17/2015 08:38 pm


Related issues

duplicates Bug #5543: Error when Uploading to VX-6 on macOS 10.13.3 Feedback 02/02/2018

History

Updated by Bernhard Hailer 6 months ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Yaesu VX-6R
  • Platform changed from Windows to MacOS

Have you been able to resolve this on your own since you submitted this?
Have you tried with a recent version since you submitted this?
If you haven't, and if you're still having this issue, please refer to the Wiki "How To Report Issues" and provide a debug log. Thanks!

Updated by Steven welch 5 months ago

I can confirm the same behavior. I am unsing the USB-57B cable from RT systems.

Updated by Bernhard Hailer about 1 month ago

Duplicates #5543, which has more details. Please follow and post there.

Updated by Bernhard Hailer about 1 month ago

  • Status changed from Feedback to Closed

Interesting debug log. It always fails at 16-bit block number 10496. A developer needs to check this.

Also available in: Atom PDF

prevent spam