Bug #3079

Make Icom CI-V Driver PEP8 Compliant

Added by Joseph Scanlan about 5 years ago. Updated about 5 years ago.

Status:Closed Start date:12/19/2015
Priority:Low Due date:
Assignee:Joseph Scanlan % Done:

100%

Category:-
Target version:-
Chirp Version:0.4.0 Platform:All
Model affected:(All models)

Description

Correct a couple of formatting mistakes in drivers/icomciv.py made in a previous patch.

Associated revisions

Revision 2610:8df79446b79c
Added by about 5 years ago

[IC-7000] Make Icom CI-V Driver PEP8 Compliant fixes #3079
Just a couple of corrections to the style.

History

Updated by Joseph Scanlan about 5 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF