Bug #3247

Yaesu FT-60 Downloads from radio fine...will not upload to radio

Added by Richard Day over 6 years ago. Updated about 2 years ago.

Status:Closed Start date:01/28/2016
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:Windows
Model affected:Yaesu FT-60

Description

I can download from the radio without errors. However, when I set the radio to RX and try to upload to the radio, I get this error:
"Failed to communicate with Radio. Radio did not respond". Version 20160128.


Related issues

duplicates Bug #2019: I can download but can't upload to any of my FT-60's Closed 10/31/2014

History

Updated by M T about 3 years ago

Duplicate of #2019?

Updated by Bernhard Hailer about 2 years ago

  • Status changed from New to Closed
  • Chirp Version changed from 0.4.0 to daily

Duplicates #2019. Please follow and post there. Thanks!

Also available in: Atom PDF