Project

General

Profile

Actions

New Model #3317

closed

Yaesu HX370

Added by Steve Gonzalez almost 7 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
02/11/2016
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
Yes

Description

I would like to be able to program the HX370 with CHIRP. I can provide a sample and if a developer is successful in adding the radio to CHIRP lineup, I would happily gift the radio to said developer. If unsuccessful, simply ship the radio back. I will provide a return shipping label.

Thanks in advance.


Related issues

Is duplicate of New Model #190: Standard Horizon HX370SBlocked05/29/2012

Actions
Actions #1

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from New to Closed
  • Target version set to chirp-daily

Duplicates #190. Please leave further feedback there. Thanks!
(If this is an error, and it's not the same model as the Vertex or Standard Horizon HX-370S, please let us know!)

Actions

Also available in: Atom PDF