Bug #3351

BUG IN CHIRP FOR BAOFENG UV-5R AND UV-5R2+ HT'S

Added by George Harris over 6 years ago. Updated about 1 year ago.

Status:Closed Start date:02/18/2016
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:All
Model affected:Baofeng

Description

HELLO. My name is George Harris, (Amateur Callsign: W1QUI). I recently purchased a Baofeng UV-5R2+ and a standard UV-5R HT. CHIRP is wonderful EXCEPT for the following:

--> When programming DTMF tones for EITHER ANI or PTT ID, CHIRP does not program the following DTMF characters correctly: *, #, A, B, C, or D. The numbers, 0 through 9 are programmed in CHIRP and encode in the radio just fine. However, in order to get the the remaining characters, you must use the following:

-To encode a DTMF "*", you must tell CHIRP to encode the character: "B"
-To encode a DTMF "A", you must tell CHIRP to encode the character: "D"
-To encode a DTMF "B", you must tell CHIRP to encode the character: "*"
-To encode a DTMF "#", you must tell CHIRP to encode the character: "C"
(Encoding Characters # and A generate a blank and a single row or column tone.)

Any chance of fixing this issue?

I am a new user of CHIRP and so far, these are the only issues I've discovered.

Thanks for a GREAT job!

73! George, W1QUI

Programming CHIRP to encode the character A, generates no tone, and


Related issues

related to Bug #8321: Incorrect tone values for ANI/PTT-ID Closed 10/12/2020

History

Updated by Bernhard Hailer about 1 year ago

  • Status changed from New to Closed
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Baofeng
  • Platform changed from Windows to All

Discussed in detail in #8321. A workaround for the problem (which is caused by a firmware bug) has been applied in newer builds.

Also available in: Atom PDF