New Model #3523

Anytone NSTIG-8R

Added by Tim Gelvin over 6 years ago. Updated over 2 years ago.

Status:Rejected Start date:03/28/2016
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Equipment Loan Offered:No

Description

I really need the Chirp to be working on this radio. I do NOT have access to a Windows machine. I use Linux exclusively. Thank you for everything you do.


Related issues

duplicates New Model #2599: ANYTONE NSTIG-8R Feedback 05/20/2015

History

Updated by Tim Smith over 5 years ago

  • Status changed from New to Rejected

Updated by Vlad Z over 3 years ago

Why was this rejected?

Updated by Bernhard Hailer over 2 years ago

Because it's a duplicate of #2599.

Also available in: Atom PDF