Bug #3543

QYT KT-8900

Added by John Gurski over 3 years ago. Updated almost 3 years ago.

Status:Closed Start date:04/04/2016
Priority:Normal Due date:
Assignee:Pavel Milanes % Done:

100%

Category:-
Target version:-
Chirp Version:daily Platform:Windows
Model affected:QYT Kt-8900

Description

Hi,

I appreciate your adding the QYT KT-8900 but found a bug in that it won't connect and download from the radio. I made sure the cable/interface were working properly by using the QYT software which works although far far inferior to Chirp. Hoping you can get this issue resolved as you have a great software, let me know if there is any information or assistance I can give in helping you resolve this issue.

Thanks John


Related issues

related to New Model #2673: Juentai JT-6188 Feedback 06/26/2015
related to New Model #3015: SUPPORT - Model BTech UV2501 UV5001 Closed 11/21/2015
duplicated by Bug #3559: BTECH 2501-220 fails to ID Rejected 04/08/2016

History

Updated by Pavel Milanes over 3 years ago

  • Status changed from New to In Progress
  • Assignee set to Pavel Milanes
  • % Done changed from 0 to 50

Hi John, thank for reporting.

This is a identified bug, a patch is on the queue to be approved and new version of Chirp will have it fixed. You can find more detail here: http://chirp.danplanet.com/issues/2673#note-43

Please report about it when you test the next version if success or not.

Cheers, Pavel.

Updated by Pavel Milanes about 3 years ago

John, can you confirm this issue was fixed by using a recent Chirp version to close this?

73 Pavel CO7WT

Updated by Pavel Milanes about 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

Updated by Pavel Milanes almost 3 years ago

  • Status changed from Resolved to Closed

This bug is Closed now.

Also available in: Atom PDF