Bug #3567

FT1900 Failed to read header

Added by Mitch Grant about 4 years ago. Updated about 1 month ago.

Status:Closed Start date:04/13/2016
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Yaesu FT-1900

Description

Hello.
I see other bug reports having about the same problem I'm having. I'm using the latest Chirp on a Windows 7 PC. I also installed the latest on mu Ubuntu PC. I am using a Valley Enterprise cable RPC-YM6-UF. Both computers report the same error. Chirp works fine on my Alinco and Baofeng with cables from Valley. Both computers have the latest updates. Any ideas on what else to try. I'll attach the log file from the Windows 7 PC.

Thank You
Mitch

debug.log (17.1 kB) Mitch Grant, 04/13/2016 07:14 am


Related issues

related to Bug #3143: Yaesu Ft-1900 Failed to read header Closed 01/07/2016

History

Updated by Daniel Clerc about 4 years ago

Hi Mitch!

Sorry, for insisting on this: are you sure that the cable is working and that the connection is fine? From the debug.log it looks like there was no proper connection. Can please double-check and send an updated debug.log?

Thanks,

Daniel

Updated by Mitch Grant about 4 years ago

Thank you very much Dan. It's a brand new cable but there could be a problem with it. It'll have to find a way to test the cable or find another radio to test it on. As the software works on my other radios I'll assume the problem is on my end and nothing to do with your excellent program. Please mark this closed. As soon as I determine the problem, I'll let you know in case it may be of help to others.
Thanks again
Mitch
KD8ZXU

Updated by Bernhard Hailer about 1 month ago

  • Status changed from New to Closed
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Yaesu FT-1900

Duplicates #3143. Please follow and post there. Thanks!

Also available in: Atom PDF