Bug #3581

Baofeng UV-5R frequency limits

Added by bob bob over 4 years ago. Updated 8 months ago.

Status:Closed Start date:04/15/2016
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:All
Model affected:Baofeng UV-5R

Description

Hello!
I found one bug. I need to scan the band 144 to 146MHz in UV-5R radio.
Upper frequency need to wright in to register 144-145 and than he scanning
in necessary band 144-146MHz.
Kind regards

Limits_.jpg (124.6 kB) bob bob, 04/15/2016 10:25 am


Related issues

duplicated by Bug #3579: UV-5R_frequency_limits Closed 04/15/2016

History

Updated by Jim Unroe over 4 years ago

  • Status changed from New to Feedback

Bob,

This is not a bug. This is how these radios work. These radios always include the whole segment of the upper limit. So if you set the upper limit to 146, the radio goes to 146.9975.

So if you want to scan from 146 to 147, you set the lower limit to 146 and the upper limit to 146.

Jim KC9HI

Updated by Bernhard Hailer 8 months ago

  • Subject changed from UV-5R_frequency_limits to Baofeng UV-5R frequency limits
  • Status changed from Feedback to Closed
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Baofeng UV-5R
  • Platform changed from Windows to All

No more feedback by submitter.

Also available in: Atom PDF

prevent spam