New Model #3621

Yaesu FT-450D

Added by Don Goodrich over 2 years ago. Updated 6 months ago.

Status:Closed Start date:04/27/2016
Priority:Normal Due date:06/08/2018
Assignee:Rick DeWitt % Done:

80%

Category:-
Target version:0.5.0 Estimated time:80.00 hours
Chirp Version:daily Equipment Loan Offered:No

Description

Please add support for the Yaesu FT-450D transceiver


Related issues

duplicates New Model #951: Yaesu FT-450D Resolved 07/03/2013 06/08/2018

History

Updated by Tim Smith almost 2 years ago

  • Subject changed from Support for Yaesu FT-450D to Yaesu FT-450D

Updated by Rick DeWitt 7 months ago

  • Due date set to 06/08/2018
  • Status changed from New to In Progress
  • Assignee set to Rick DeWitt
  • Target version set to 0.5.0
  • % Done changed from 0 to 80
  • Estimated time set to 80.00

Updated by Rick DeWitt 6 months ago

  • Status changed from In Progress to Closed

Closed as duplicate of older # 951

Also available in: Atom PDF