Bug #3945

Upload to FT-817ND not possible

Added by Andeas Kohlhaas about 4 years ago. Updated 23 days ago.

Status:New Start date:08/21/2016
Priority:High Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:Windows
Model affected:Yaesu FT-817ND

Description

Upload to new FT-817ND (German version) stucks and results in undefined results on FT-817.
Download of settings worked perfect with cable tested with HAM Radio Deluxe and UCXlog.
When starting the upload the first 5 sec work good then stucks and does not terminate.
Setting on FT-817 were destroyed and the hidden band of the FT-817 now is permanent visible!!!
Can not get rit off it and fear to destroy more, when reproducing for log purposes.
Sorry for not providing any more documentation.

vy 73 Andreas DF5FD

History

Updated by Tyler Tidman almost 4 years ago

I have a Yaesu FT-817ND (North American a.k.a. "US" version) and have also tried this with an older FT-817 (North American version also) for a friend as well and both have been working perfectly using the daily versions of CHIRP (ones from October 2016).

I haven't looked to see what might be different yet in the 0.4.0 version but I believe that was released over 2 years ago.

Updated by Bernhard Hailer 5 months ago

  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Yaesu FT-817ND

Could you please provide a debug log as described in the Wiki: "How To Report Issues"? Thanks!

Updated by Bernhard Hailer 23 days ago

Andreas, please let us know whether a current version of Chirp still has this issue.

Also available in: Atom PDF

prevent spam