Bug #4001

BUG IN BAOFENG UV-6R - MENU SETTINGS IN WHITE

Added by pedro junior over 3 years ago. Updated about 1 month ago.

Status:Closed Start date:09/07/2016
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-6R

Description

All other functions work perfectly, except the settings menu that is blank, this menu has advanced and indispensable functions.
Help, please.

Clipboard01.jpg - PRINT (31.6 kB) pedro junior, 09/07/2016 08:32 am

debug.log - DEBUG.LOG (114.6 kB) pedro junior, 09/07/2016 08:32 am

debug.log - Debug (913.4 kB) pedro junior, 09/08/2016 06:00 pm

before upload!.jpg - Programming (35.3 kB) pedro junior, 09/08/2016 06:00 pm

after upload, no effect!.jpg - Do not save programming (35.5 kB) pedro junior, 09/08/2016 06:00 pm

step 9.jpg - New reading of the radio, and the desired menu values were not saved (33.7 kB) pedro junior, 09/10/2016 10:51 pm

step 1.jpg - First Download (24.1 kB) pedro junior, 09/10/2016 10:51 pm

step 2.jpg - Progress Download (22.3 kB) pedro junior, 09/10/2016 10:51 pm

step 3.jpg - Desired menu (32.4 kB) pedro junior, 09/10/2016 10:51 pm

step 4.jpg - Desired setting (31.8 kB) pedro junior, 09/10/2016 10:51 pm

step 5.jpg - Upload to the radio (38.5 kB) pedro junior, 09/10/2016 10:51 pm

step 6.jpg - Upload progress (36.8 kB) pedro junior, 09/10/2016 10:51 pm

step 7.jpg - New download to check the settings (39.3 kB) pedro junior, 09/10/2016 10:51 pm

step 8.jpg - Progress of the new download (36.8 kB) pedro junior, 09/10/2016 10:51 pm

UV-6R_Squelch.jpg (130 kB) Jim Unroe, 09/11/2016 03:38 am

UV-6R_Other.jpg (157.9 kB) Jim Unroe, 09/11/2016 03:38 am

History

Updated by Jim Unroe over 3 years ago

  • Status changed from New to Feedback

Pedro,

You have a menu setting that is out-of-range. One of the VHF band limits is set to 119. The radio, and CHIRP, only supports 136 to 174.

Jim KC9HI

Updated by pedro junior over 3 years ago

Jim KC9HI - You had reason, the menu appeared. !!!!!!
But the desired squelsh setting is not saved.
Look at the picture before uploading to the radio was value 2;
and after uploading to the radio back to the value 15.

I need to lower the value of the Squelch

Request more this help.
Thank you.

Updated by Jim Unroe over 3 years ago

Pedro,

I cannot duplicate your issue here. Changing the squelch thresholds works as expected. Are you sure you uploaded the squelch threshold change to the radio?

Jim KC9HI

Updated by pedro junior over 3 years ago

Jim Unroe wrote:

Pedro,

I cannot duplicate your issue here. Changing the squelch thresholds works as expected. Are you sure you uploaded the squelch threshold change to the radio?

Jim KC9HI

Yes, first I do download the radio, going to the menu and adjust the desired value and then do the upload to the radio, and again do I download the radio to see if recorded and was not recorded.

Also noticed that the green bar of progress will not upload to the end as in the download, the impression it gives is that terminates abnormally.

Look at the steps I do:

Updated by Jim Unroe over 3 years ago

Pedro,

I have attached a screen capture of "step 9" after following all of your steps. The squelch settings of my UV-6R are updated as expected.

I have also attached a screen capture of the "Other Settings" menu so you can see if there are any differences.

Also, the "jump" of the status bar at the end of the upload is expected.

Jim KC9HI

Updated by pedro junior over 3 years ago

Jim Unroe wrote:

Pedro,

I have attached a screen capture of "step 9" after following all of your steps. The squelch settings of my UV-6R are updated as expected.

I have also attached a screen capture of the "Other Settings" menu so you can see if there are any differences.

Also, the "jump" of the status bar at the end of the upload is expected.

Jim KC9HI

Here is the video of the problem I'm going through:

https://youtu.be/BByip3j0sFI

Updated by ppaximus ppaximus over 3 years ago

pedro junior wrote:

Jim Unroe wrote:

Pedro,

I have attached a screen capture of "step 9" after following all of your steps. The squelch settings of my UV-6R are updated as expected.

I have also attached a screen capture of the "Other Settings" menu so you can see if there are any differences.

Also, the "jump" of the status bar at the end of the upload is expected.

Jim KC9HI

Here is the video of the problem I'm going through:

https://youtu.be/BByip3j0sFI

ppaximus:
I'm having the same problem....

Updated by pedro junior over 3 years ago

ppaximus ppaximus wrote:

pedro junior wrote:

Jim Unroe wrote:

Pedro,

I have attached a screen capture of "step 9" after following all of your steps. The squelch settings of my UV-6R are updated as expected.

I have also attached a screen capture of the "Other Settings" menu so you can see if there are any differences.

Also, the "jump" of the status bar at the end of the upload is expected.

Jim KC9HI

Here is the video of the problem I'm going through:

https://youtu.be/BByip3j0sFI

ppaximus:
I'm having the same problem....

I'm glad that not alone with this error, I'm calmer and I think developers will solve the problem.

https://youtu.be/BByip3j0sFI

Updated by pedro junior over 3 years ago

Still waiting for a tip or solution to that problem. Thank you !

Look ===> https://youtu.be/BByip3j0sFI

Updated by Jim Unroe over 3 years ago

It seems the memory that stores the squelch values in your radio is for some reason "read only". If that is the case, it is a problem with the radio and not CHIRP. Sorry.

Jim KC9HI

Updated by ppaximus ppaximus over 3 years ago

Jim Unroe wrote:

It seems the memory that stores the squelch values in your radio is for some reason "read only". If that is the case, it is a problem with the radio and not CHIRP. Sorry.

Jim KC9HI

how to solve this problem?

Updated by pedro junior over 3 years ago

ppaximus ppaximus wrote:

how to solve this problem?

Answer:

===>>> I think the solution is you and I play the radio in the trash, because the answer has already been said by Jim Unroe "SORRY", which means it will not be resolved. <<<===

Updated by ppaximus ppaximus over 3 years ago

pedro junior wrote:

ppaximus ppaximus wrote:

how to solve this problem?

Answer:

===>>> I think the solution is you and I play the radio in the trash, because the answer has already been said by Jim Unroe "SORRY", which means it will not be resolved. <<<===

will not give up

Updated by Jim Unroe over 3 years ago

If the radio won't let CHIRP overwrite the squelch threshold settings, there is nothing CHIRP can do about it. This would not be the first radio that Baofeng prevented the service settings from being edited. The UV-B5 and UV-B6 radios were updated in this way.

Jim KC9HI

Updated by Bernhard Hailer about 1 month ago

  • Status changed from Feedback to Closed
  • Priority changed from Urgent to Normal
  • Target version set to chirp-daily
  • Model affected changed from BAOFENG UV-6R to Baofeng UV-6R

Partially resolved; remaining issues cannot be resolved within Chirp.

Also available in: Atom PDF