Bug #4023

UV-5RHP Incorrect 'Model' selected.

Added by Patrick B about 6 years ago. Updated over 2 years ago.

Status:Closed Start date:09/11/2016
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-5RHP

Description

I purchased the new 7 watt UV-5RHP model and tried to download from it.
I get Incorrect 'Model' selected. I'm guessing the HP is for
High Power. I saw a request for an alias for uv5r. That might
fix this one also. I don't know what chirp is seeing when connected.
Is there a debug mode that could help with the model identity?

History

Updated by Charlie Krueger about 6 years ago

I had success connecting my Baofeng UV-5RHP using the BF-F8HP profile. Assuming the HP has something to do with the firmware type.

--
ctkscout
KD9BUK

Updated by Patrick B almost 6 years ago

So I just had time to try this and I was able to use BF-F8HP profile for my UV-5RHP just as KD9BUK suggested.
Thanks!
So maybe the request for an alias needs to point to BF-F8HP as suggested above.
Patience is the key with this radio. It might not accept the upload the first or second time.
Eventually it worked.

Updated by Jim Unroe almost 6 years ago

  • Status changed from New to Feedback

The Baofeng UV-5R variants with 3 power level settings are supported by the BF-F8HP model as shown in the Supported Models list on the CHIRP home/wiki page.

  • BF-F8HP
    Also includes the BF-A58
    Also includes the BF-F9V2+
    Also includes the GT-3TP
    Also includes the UV-5RTP
    Also includes the UV-5R7W

The UV-5RHP model is new to me so I will add it to the list.

Jim KC9HI

Updated by Bernhard Hailer over 2 years ago

  • Status changed from Feedback to Closed
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Baofeng UV-5RHP

No more traffic on this ticket. Radio is listed.

Also available in: Atom PDF