Project

General

Profile

Actions

Bug #4111

closed

New out of the box QYT KT-8900

Added by Asle Johan Solstad over 6 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
10/07/2016
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
QYT KT-8900
Platform:
Linux

Description

Hello

I have installed CHIRP daily-20161005 Version for Linux Mint 17.1 Cinnamon 64 bit.
I have enabled USB driver.
I started the program and it found the Radio...

Problem Error msg "Radio did not enter clone mode. You may want to try it as a WACCOM MINI-8900, there is a known variant of this radios that is a clone of it."

I have tried to change radio to WACCOM MINI-8900, and I got the same error message. Tried also several different types of radio "drivers" on my qyt kt-8900 with same result.

If anybody could help me with this programming problem, I will be very grateful.

Best regards
LA2JEA

Actions #1

Updated by Jim Unroe over 6 years ago

  • Status changed from New to Feedback

Start CHIRP. Cause the error. Close CHIRP. Then add the debug.log file to this issue.

Jim

Actions #2

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from Feedback to Closed
  • Target version set to chirp-daily
  • Model affected changed from (All models) to QYT KT-8900

No more feedback by submitter.

Actions

Also available in: Atom PDF