Bug #4179

radio failed to enter clone mode

Added by jeremy moosmann almost 3 years ago. Updated almost 3 years ago.

Status:Feedback Start date:11/02/2016
Priority:Normal Due date:
Assignee:- % Done:


Target version:0.4.1
Chirp Version:daily Platform:Windows
Model affected:qyt kt 8900


setup for QYT KT8900 on win 10 32 bit sys. Error reported radio failed to enter clone mode, but the radio blanked for a sec, as tho it tried. tried setup for other suggested radios, including waccom mini, but acts like nothing is there.


Updated by Jim Unroe almost 3 years ago

  • Status changed from New to Feedback

If you have a programming cable with a Prolific type USB-to-TTL chip, you must downgrade the driver that was auto installed by Windows to v3.2.0.0. Have you done that yet?


Updated by jeremy moosmann almost 3 years ago

After a interminable ammount of time searching, I found a server willing to give me Prolific Driver V3.2.0.0 build 2007. Its all working as expected. Thanks to all. Now, the real question. Why is Prolific allowed to upload craptastic drivers with no repercussions?

Also available in: Atom PDF