Project

General

Profile

Actions

New Model #4427

closed

Yaesu FTM-3200DR

Added by Brent Wells almost 6 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
01/19/2017
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
No

Description

Good morning all. Last fall I purchased an FTM-3200DR with the intentions of making this a 2-meter base station. I have yet to purchase the cloning software & cable (not because $50 is a big deal) because I am more fluent & fond of CHIRP, and I wondered if there were any plans or someone possibly willing to make it programmable using CHIRP?

N4BDW
73


Related issues

Is duplicate of New Model #4279: Yaesu FTM-3200DRClosedWade Simmons12/03/2016

Actions
Actions #1

Updated by Wade Simmons almost 6 years ago

You should check out issue #4279 which is the ticket for implementing support for this radio. There is work in progress so you can follow along there.

Actions #2

Updated by Tim Smith almost 6 years ago

  • Status changed from New to Rejected

Closing as a duplicate.

Actions

Also available in: Atom PDF